summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-12-06 22:48:23 +0000
committerKevin E Martin <kem@kem.org>2005-12-06 22:48:23 +0000
commit2ad19d20118c07d369ef67dd9ff8bd094d8e5864 (patch)
tree584bf0b5b7d6f267de16b33069aec0a42b026d49 /Makefile.am
parent6ea22dc485341e30ac906e3559b104326ab90178 (diff)
Change *man_SOURCES ==> *man_PRE to fix autotools warnings.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 684ac36..05bdfd5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -40,7 +40,7 @@ xlogo_SOURCES += \
print.h
endif
-appman_SOURCES = \
+appman_PRE = \
xlogo.man
# App default files (*.ad)
@@ -67,9 +67,9 @@ CLEANFILES = $(APPDEFAULTFILES)
appmandir = $(APP_MAN_DIR)
-appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
+appman_DATA = $(appman_PRE:man=@APP_MAN_SUFFIX@)
-EXTRA_DIST += $(appman_SOURCES)
+EXTRA_DIST += $(appman_PRE)
CLEANFILES += $(appman_DATA)
SED = sed