summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:07 -0500
committerGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:07 -0500
commit5a6a92096883c1618ffb0bfc8c44509e42003044 (patch)
tree3fd470165515f841b0db797fc8f73f15ea24101b /Makefile.am
parent1ba50ffb7746f902a678865584eb1fd0c946bda5 (diff)
config: move CWARNFLAGS from configure.ac to Makefile.am
Compiler warning flags should be explicitly set in the makefile rather than being merged with other packages compiler flags. Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 78f68b0..b3e1cd3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,7 +20,7 @@
bin_PROGRAMS = xlogo
-AM_CFLAGS = $(XLOGO_CFLAGS)
+AM_CFLAGS = $(XLOGO_CFLAGS) $(CWARNFLAGS)
xlogo_LDADD = $(XLOGO_LIBS)
xlogo_SOURCES = \