summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-11-20 04:13:45 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-11-20 04:13:45 +0000
commita5ed76fbde1c8195951b41a0372a0b5caeeaebfa (patch)
treea8825ba3c1d656d0a839927786b2a70337254546 /configure.ac
parentddcaa857470b13840b8a3c3e1748c0154f76b9c2 (diff)
Add dependency on xp module when building with Xprint support.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5abeac2..5dc3f37 100644
--- a/configure.ac
+++ b/configure.ac
@@ -34,7 +34,7 @@ AC_PROG_INSTALL
XAW_CHECK_XPRINT_SUPPORT(XLOGO)
if test "x$xaw_use_xprint" = "xyes" ; then
- PKG_CHECK_MODULES(XPRINT_UTIL, xprintutil)
+ PKG_CHECK_MODULES(XPRINT_UTIL, xprintutil xp)
XLOGO_CFLAGS="$XLOGO_CFLAGS $XPRINT_UTIL_CFLAGS"
XLOGO_LIBS="$XLOGO_LIBS $XPRINT_UTIL_LIBS"