summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 4f372f6..398a463 100644
--- a/configure.ac
+++ b/configure.ac
@@ -41,7 +41,7 @@ XLOGO_DEPS="sm xaw7 xmu xt xext x11"
# Use render & xft2 to draw logo?
AC_ARG_WITH(render,
- AC_HELP_STRING([--with-xrender], [Use Xrender & Xft2 to draw logo]),
+ AS_HELP_STRING([--with-xrender], [Use Xrender & Xft2 to draw logo]),
USE_RENDER="$withval", USE_RENDER="try")
if test "x$USE_RENDER" = "xtry" ; then
@@ -60,7 +60,7 @@ PKG_CHECK_MODULES(XLOGO, $XLOGO_DEPS)
PKG_CHECK_MODULES(APPDEFS, xt)
xt_appdefaultdir=`$PKG_CONFIG --variable=appdefaultdir xt`
AC_ARG_WITH(appdefaultdir,
- AC_HELP_STRING([--with-appdefaultdir=<pathname>],
+ AS_HELP_STRING([--with-appdefaultdir=<pathname>],
[specify directory for app-defaults files (default is autodetected)]),
[appdefaultdir="$withval"], [appdefaultdir="${xt_appdefaultdir}"])
AC_SUBST(appdefaultdir)