summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:07 -0500
committerGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:07 -0500
commitdf4fc8e66daef31fb4d6dba92ad2b590043c2c16 (patch)
tree62b40b69cbea9205c9317841cdde5cd6d2e006c7 /Makefile.am
parent4942d87b8f285b5c297850243f2321fe52417d89 (diff)
config: move CWARNFLAGS from configure.ac to Makefile.am
Compiler warning flags should be explicitly set in the makefile rather than being merged with other packages compiler flags. Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c7097c9..e6a1df8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = xlsfonts
-AM_CFLAGS = $(XLSFONTS_CFLAGS)
+AM_CFLAGS = $(XLSFONTS_CFLAGS) $(CWARNFLAGS)
xlsfonts_LDADD = $(XLSFONTS_LIBS)
xlsfonts_SOURCES = \