summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:32:02 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:32:02 +0000
commit48a77ca80a31851bf02cec6ab510d9f1458311a5 (patch)
treee0e0181c4a313fe7dbde31ae796a64a78dcaefcb /Makefile.am
parent665ba4b9cf9a7c94782637051eb8e0d735bbaf7c (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 47de49f..eed0c3a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xmessage
-xmessage_CFLAGS = $(DEP_CFLAGS)
-xmessage_LDADD = $(DEP_LIBS)
+xmessage_CFLAGS = $(XMESSAGE_CFLAGS)
+xmessage_LDADD = $(XMESSAGE_LIBS)
xmessage_SOURCES = \
makeform.c \