summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:24 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:24 +0000
commit630e728f987a8fcd53d1a0076bca0834d45e132f (patch)
tree3d8d9e72fb0943f93878c28db7dfa0b06244c4fe /Makefile.am
parent557c649ffb5bbfed8533b3d93ea1dbedaa0fc0ac (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b9d5475..707c067 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -57,7 +57,7 @@ CLEANFILES = $(APPDEFAULTFILES)
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST += $(appman_SOURCES)
CLEANFILES += $(appman_DATA)