summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2007-07-17 15:57:10 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2007-07-17 15:57:10 -0700
commit822b6bffce953041accc13f4633d2c5d4a8c8dcd (patch)
tree3c6c54e12f621c3f1868f9aeabce242b1b844b85 /configure.ac
parentd76839f34692c7bc4ad1337ca23a3362534c1172 (diff)
Use strncasecmp if we can, instead of our own homegrown strncmp_nocase
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 089720f..4216294 100644
--- a/configure.ac
+++ b/configure.ac
@@ -31,6 +31,8 @@ AM_CONFIG_HEADER(config.h)
AC_PROG_CC
AC_PROG_INSTALL
+AC_CHECK_FUNCS([strncasecmp])
+
# Checks for pkg-config packages
PKG_CHECK_MODULES(DEP, x11)
AC_SUBST(DEP_CFLAGS)