summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:07 -0500
committerGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:07 -0500
commit4a4187b8ce272e96b760e1e59da980644e99aa0b (patch)
tree6d08b37762fce2f7f4769c572ca9dfbc6207dbd4 /Makefile.am
parent47a2b341aeb6182dc3288850c7a27f36fb436863 (diff)
config: move CWARNFLAGS from configure.ac to Makefile.am
Compiler warning flags should be explicitly set in the makefile rather than being merged with other packages compiler flags. Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 49e5118..0e8653d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = xmore
-AM_CFLAGS = $(XMORE_CFLAGS) -DXMORE
+AM_CFLAGS = $(XMORE_CFLAGS) -DXMORE $(CWARNFLAGS)
xmore_LDADD = $(XMORE_LIBS)
xmore_SOURCES = \