summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:24 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:24 +0000
commit8a0d8f1a09e3f9f81cd3a254bf129dfb194631c0 (patch)
tree7728ccfe0591dd12cf6460b059e54eea8cef416b /Makefile.am
parent339f76a32a41635dda213807baaf163e80305a49 (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 07d5287..22cdc1f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -65,7 +65,7 @@ EXTRA_DIST += xmore.sgml
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST += $(appman_SOURCES)
CLEANFILES += $(appman_DATA)