summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:32:03 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:32:03 +0000
commitf9a60649a815c42cd5ebd9e24dbbb12d62fd90de (patch)
treed00e21de4adcbac1850d8895c58f783b520667d1 /Makefile.am
parentbf280e7bc5d6e2c65ea0235fde208274a714d13b (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0ad63c9..9b52fbe 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xmore
-xmore_CFLAGS = $(DEP_CFLAGS) -DXMORE
-xmore_LDADD = $(DEP_LIBS)
+xmore_CFLAGS = $(XMORE_CFLAGS) -DXMORE
+xmore_LDADD = $(XMORE_LIBS)
xmore_SOURCES = \
xmore.c \