summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2023-09-26 17:32:10 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2023-09-26 17:39:05 -0700
commit38c72bc8abf651cbc0ebffcc0d0da10d0bcaf7a5 (patch)
tree5134bd32a56c8a2c2f196605d12b3a2c1b8991be /configure.ac
parent76bf671666c5d5626287788df4e1e5ea9be7dbb2 (diff)
Handle clang -Wmissing-noreturn warning
xmore.c:137:1: warning: function 'usage' could be declared with attribute 'noreturn' [-Wmissing-noreturn] Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 822bb7c..9d2a3be 100644
--- a/configure.ac
+++ b/configure.ac
@@ -38,7 +38,7 @@ AC_CONFIG_HEADERS([config.h])
# Checks for pkg-config packages
-PKG_CHECK_MODULES(XMORE, xaw7)
+PKG_CHECK_MODULES(XMORE, [xaw7 xproto >= 7.0.25])
PKG_CHECK_MODULES(APPDEFS, xt)
xt_appdefaultdir=`$PKG_CONFIG --variable=appdefaultdir xt`