summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-11-20 04:13:45 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-11-20 04:13:45 +0000
commit508f26ba0ba5de6936cf9aec782c2f36114be43b (patch)
treebaef6a97b68601203db71fc3f998ce89f4ae8364 /configure.ac
parent5789d54ef03c4dc59faff86084ba7b0eaf79cda5 (diff)
Add dependency on xp module when building with Xprint support.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index bdbf181..fedceab 100644
--- a/configure.ac
+++ b/configure.ac
@@ -34,7 +34,7 @@ AC_PROG_INSTALL
# Checks for pkg-config packages
XAW_CHECK_XPRINT_SUPPORT(XMORE)
if test "x$xaw_use_xprint" = "xyes" ; then
- PKG_CHECK_MODULES(XPRINT_UTIL, xprintutil)
+ PKG_CHECK_MODULES(XPRINT_UTIL, xprintutil xp)
XMORE_CFLAGS="$XMORE_CFLAGS $XPRINT_UTIL_CFLAGS"
XMORE_LIBS="$XMORE_LIBS $XPRINT_UTIL_LIBS"