summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-10-12 13:07:35 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-10-12 13:07:35 -0700
commita5044e717eb486ebe79ea109994c3e761df7dc00 (patch)
tree2a0354d872c151889ef772c08beb8f701a908afa /Makefile.am
parent817fc3e95863fd2ee8d3861704c1bfdf614a9ac1 (diff)
Migrate to xorg macros 1.3 & XORG_DEFAULT_OPTIONS
Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 454ab86..d90a022 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = xprop
-AM_CFLAGS = $(XPROP_CFLAGS)
+AM_CFLAGS = $(CWARNFLAGS) $(XPROP_CFLAGS)
xprop_LDADD = $(XPROP_LIBS)
xprop_SOURCES = \
@@ -72,7 +72,7 @@ MAN_SUBSTS = \
SUFFIXES = .$(APP_MAN_SUFFIX) .man
.man.$(APP_MAN_SUFFIX):
- sed $(MAN_SUBSTS) < $< > $@
+ $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@
if LINT
ALL_LINT_FLAGS=$(LINT_FLAGS) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \