summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index ace756c..de745be 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -24,10 +24,10 @@ bin_PROGRAMS = xsm
SYSTEM_INIT_DIR = $(libdir)/X11/xsm
-xsm_CFLAGS = $(DEP_CFLAGS) -DRSHCMD=\"@RSH@\" \
+xsm_CFLAGS = $(XSM_CFLAGS) -DRSHCMD=\"@RSH@\" \
-DSYSTEM_INIT_FILE=\"$(SYSTEM_INIT_DIR)/system.xsm\"
-xsm_LDADD = $(DEP_LIBS)
+xsm_LDADD = $(XSM_LIBS)
xsm_SOURCES = \
auth.c \