summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:32:04 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:32:04 +0000
commitf44de2580c94b06b8e43bb7f32f9409a5bfe1812 (patch)
treea7233dbc3eb7a5be87c9b29164de8bf7edc75b37 /Makefile.am
parent1b024ee5c3ddf09fb5d900cc8e1733d2ba0679d1 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f50ed93..bda3fd5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xstdcmap
-xstdcmap_CFLAGS = $(DEP_CFLAGS) -D_BSD_SOURCE
-xstdcmap_LDADD = $(DEP_LIBS)
+xstdcmap_CFLAGS = $(XSTDCMAP_CFLAGS) -D_BSD_SOURCE
+xstdcmap_LDADD = $(XSTDCMAP_LIBS)
xstdcmap_SOURCES = \
xstdcmap.c