summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f50ed93..bda3fd5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xstdcmap
-xstdcmap_CFLAGS = $(DEP_CFLAGS) -D_BSD_SOURCE
-xstdcmap_LDADD = $(DEP_LIBS)
+xstdcmap_CFLAGS = $(XSTDCMAP_CFLAGS) -D_BSD_SOURCE
+xstdcmap_LDADD = $(XSTDCMAP_LIBS)
xstdcmap_SOURCES = \
xstdcmap.c