summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:32:04 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:32:04 +0000
commitfd1e75a518952bd6a5a432a037650474b45d6f15 (patch)
tree28f97284224f99d2063d960780b004cca0fde1cb /Makefile.am
parentda2f699f9f2e51eb57508230be679a6ed7fa6644 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b0d8686..be003f9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xvidtune
-xvidtune_CFLAGS = $(DEP_CFLAGS)
-xvidtune_LDADD = $(DEP_LIBS)
+xvidtune_CFLAGS = $(XVIDTUNE_CFLAGS)
+xvidtune_LDADD = $(XVIDTUNE_LIBS)
xvidtune_SOURCES = \
xvidtune.c