summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-10-16 19:42:32 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-10-16 19:42:32 -0700
commit232bd12671f129df0fbcd84e750cbd7a397612bd (patch)
treeb77d895b2a73e5d15cfe510883f2f1acb845300d /Makefile.am
parent82012961e5cee55a2dde8254325642f46b6449e2 (diff)
Migrate to xorg macros 1.3 & XORG_DEFAULT_OPTIONS
Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index fc53df7..8402b28 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = xvinfo
-AM_CFLAGS = $(XVINFO_CFLAGS)
+AM_CFLAGS = $(CWARNFLAGS) $(XVINFO_CFLAGS)
xvinfo_LDADD = $(XVINFO_LIBS)
xvinfo_SOURCES = \
@@ -68,4 +68,4 @@ MAN_SUBSTS = \
SUFFIXES = .$(APP_MAN_SUFFIX) .man
.man.$(APP_MAN_SUFFIX):
- sed $(MAN_SUBSTS) < $< > $@
+ $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@