summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2009-02-25 13:38:02 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2009-02-26 14:24:07 +1000
commit55509ef5ce671fb2233c06e3ea5f0cc677f9ab6e (patch)
tree4075e9e0e1e19d676169c97aee0a42acbc2a59fb /tools/Makefile.am
parent4e9689aa5fdae4b7bd81f416e475ebf92b7302e1 (diff)
synclient: add support for device properties.
By default, use the properties unless the -s flag is given. For -m and -h imply SHM though. Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net> Signed-off-by: Christoph Brill <egore911@egore911.de>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 2f2199b..18797d6 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -25,7 +25,7 @@ bin_PROGRAMS = \
INCLUDES=-I$(top_srcdir)/include/
synclient_SOURCES = synclient.c
-synclient_LDFLAGS = -lm
+synclient_LDFLAGS = -lm $(XLIB_LIBS) $(XI_LIBS)
syndaemon_SOURCES = syndaemon.c
syndaemon_LDFLAGS = $(XLIB_LIBS) $(XRECORD_LIBS)