summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 4271b5a..75392e4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -18,18 +18,20 @@
# IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN
# CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
#
-# Process this file with autoconf to produce a configure script
+dnl Process this file with autoconf to produce a configure script
-AC_PREREQ(2.60)
+# Initialize Autoconf
+AC_PREREQ([2.60])
AC_INIT([xf86-input-void],
[1.3.1],
[https://bugs.freedesktop.org/enter_bug.cgi?product=xorg],
xf86-input-void)
-
AC_CONFIG_SRCDIR([Makefile.am])
AC_CONFIG_AUX_DIR(.)
-AM_INIT_AUTOMAKE([foreign dist-bzip2])
+AC_CONFIG_HEADERS([config.h])
+# Initialize Automake
+AM_INIT_AUTOMAKE([foreign dist-bzip2])
AM_MAINTAINER_MODE
DRIVER_NAME=void
@@ -41,8 +43,6 @@ m4_ifndef([XORG_MACROS_VERSION],
XORG_MACROS_VERSION(1.8)
XORG_DEFAULT_OPTIONS
-AM_CONFIG_HEADER([config.h])
-
# Checks for programs.
AC_DISABLE_STATIC
AC_PROG_LIBTOOL