summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2009-10-26 12:54:20 -0400
committerGaetan Nadon <memsize@videotron.ca>2009-10-26 12:54:20 -0400
commit578138140719a64c1aec5a516533daa0f2bbd949 (patch)
treed512c77f58bf4361e97477602fc52c87cba22f48 /Makefile.am
parente84843a54a2e5a423705eea274da0908f2b42061 (diff)
Several driver modules do not have a ChangeLog target in Makefile.am #23814
The git generated ChangeLog replaces the hand written one. Update configure.ac to xorg-macros level 1.3. Use XORG_DEFAULT_OPTIONS which replaces four XORG_* macros Update Makefile.am to add ChangeLog target if missing Remove ChangeLog from EXTRA_DIST or *CLEAN variables This is a pre-req for the INSTALL_CMD
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 98bb94a..afad3c1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,3 +28,9 @@ README: README.sgml
endif
EXTRA_DIST = README.sgml
+.PHONY: ChangeLog
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog