summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJerome Glisse <jglisse@redhat.com>2013-10-30 13:01:02 -0400
committerJerome Glisse <jglisse@redhat.com>2013-10-31 10:35:52 -0400
commit0c921edf0162fed616cea9d02e168b719243bcd2 (patch)
treef0703f648e1a262c637b123c7583332ecb284766 /configure.ac
parentf1dc677e79cd7a88d7379a934ebc7d87a3b18805 (diff)
radeon/glamor: with new pixmap for dri2 drawable no need to create new texture
When creating a new pixmap/bo for dri2 drawable there is no need to create a new texture, instead the texture associated with the new pixmap should be use otherwise there is a missmatch between the bo backing the texture for the drawable and the bo used by dri2 client. Signed-off-by: Jerome Glisse <jglisse@redhat.com> Reviewed-by: Alex Deucher <alexander.deucher@amd.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0fe09910..835b7b9f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -107,7 +107,7 @@ AC_ARG_ENABLE(glamor,
AC_MSG_RESULT([$GLAMOR])
AM_CONDITIONAL(GLAMOR, test x$GLAMOR != xno)
if test "x$GLAMOR" != "xno"; then
- PKG_CHECK_MODULES(LIBGLAMOR, [glamor >= 0.5.1])
+ PKG_CHECK_MODULES(LIBGLAMOR, [glamor >= 0.5.0])
PKG_CHECK_MODULES(LIBGLAMOR_EGL, [glamor-egl])
AC_DEFINE(USE_GLAMOR, 1, [Enable glamor acceleration])
fi