summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-07-14 22:30:47 +0000
committerKevin E Martin <kem@kem.org>2005-07-14 22:30:47 +0000
commit2256fabf1cd69c950639f236f61e59e68cc8e6fa (patch)
tree2d79cce2bd5b71424766556eb7041381936f992c /src/Makefile.am
parent520317863ffb365eca17c96b4d545adb554bbbd6 (diff)
Fix check for headers. Use {XORG,DRI}_CFLAGS subst instead of replacing
CFLAGS.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6b44742e..57007cd4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -32,6 +32,8 @@ R128_DRI_SRCS = r128_dri.c
RADEON_DRI_SRCS = radeon_dri.c
endif
+AM_CFLAGS = @XORG_CFLAGS@ @DRI_CFLAGS@
+
ati_drv_la_LTLIBRARIES = ati_drv.la
ati_drv_la_LDFLAGS = -module -avoid-version
ati_drv_ladir = @moduledir@/drivers