summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am70
1 files changed, 0 insertions, 70 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e0799a56..0ea606db 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -27,7 +27,6 @@
# TODO: -nostdlib/-Bstatic/-lgcc platform magic, not installing the .a, etc.
if DRI
-ATIMISC_DRI_SRCS = atidri.c
R128_DRI_SRCS = r128_dri.c
RADEON_DRI_SRCS = radeon_dri.c
endif
@@ -64,16 +63,7 @@ XMODE_SRCS=\
modes/xf86Rotate.c \
modes/xf86DiDGA.c
-if ATIMISC_CPIO
-ATIMISC_CPIO_SOURCES = ativga.c ativgaio.c atibank.c atiwonder.c atiwonderio.c
-endif
-
-if ATIMISC_DGA
-ATIMISC_DGA_SOURCES = atidga.c
-endif
-
if USE_EXA
-ATIMISC_EXA_SOURCES = atimach64exa.c
RADEON_EXA_SOURCES = radeon_exa.c
endif
@@ -86,19 +76,6 @@ ati_drv_ladir = @moduledir@/drivers
ati_drv_la_SOURCES = \
ati.c atimodule.c
-mach64_drv_la_LTLIBRARIES = mach64_drv.la
-mach64_drv_la_LDFLAGS = -module -avoid-version
-mach64_drv_ladir = @moduledir@/drivers
-mach64_drv_la_SOURCES = \
- atibus.c atichip.c atiprobe.c atividmem.c \
- atiadjust.c atiaudio.c aticlock.c aticonfig.c aticonsole.c \
- atidac.c atidecoder.c atidsp.c atii2c.c \
- atilock.c atimach64.c atimach64accel.c atimach64cursor.c \
- atimach64i2c.c atimach64io.c atimach64xv.c atimode.c atipreinit.c \
- atiprint.c atirgb514.c atiscreen.c atituner.c atiutil.c ativalid.c \
- atiload.c atimisc.c atimach64probe.c $(ATIMISC_CPIO_SOURCES) \
- $(ATIMISC_DGA_SOURCES) $(ATIMISC_DRI_SRCS) $(ATIMISC_EXA_SOURCES)
-
r128_drv_la_LTLIBRARIES = r128_drv.la
r128_drv_la_LDFLAGS = -module -avoid-version
r128_drv_ladir = @moduledir@/drivers
@@ -147,59 +124,12 @@ theatre200_drv_la_SOURCES = \
EXTRA_DIST = \
$(XMODE_SRCS) \
- atimach64render.c \
radeon_render.c \
radeon_accelfuncs.c \
\
- atiadjust.h \
- atiaudio.h \
- atibank.h \
- atibus.h \
- atichip.h \
- aticlock.h \
- aticonsole.h \
- aticrtc.h \
- aticursor.h \
- atidac.h \
- atidecoder.h \
- atidga.h \
- atidri.h \
- atidripriv.h \
- atidsp.h \
ati.h \
- atii2c.h \
- atiload.h \
- atilock.h \
- atimach64accel.h \
- atimach64.h \
- atimach64i2c.h \
- atimach64io.h \
- atimach64probe.h \
- atimach64version.h \
- atimode.h \
- atioption.h \
- atipreinit.h \
- atiprint.h \
- atipriv.h \
- atiprobe.h \
- atiregs.h \
- atirgb514.h \
- atiscreen.h \
- atistruct.h \
- atituner.h \
- atiutil.h \
- ativalid.h \
ativersion.h \
- ativga.h \
- ativgaio.h \
- atividmem.h \
- atiwonder.h \
- atiwonderio.h \
- atixv.h \
generic_bus.h \
- mach64_common.h \
- mach64_dri.h \
- mach64_sarea.h \
r128_common.h \
r128_dri.h \
r128_dripriv.h \