summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6843dc5..6564fc8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -24,11 +24,10 @@
# _ladir passes a dummy rpath to libtool so the thing will actually link
# TODO: -nostdlib/-Bstatic/-lgcc platform magic, not installing the .a, etc.
-AM_CPPFLAGS = \
- -I$(top_srcdir)/src/cim \
- -I$(top_srcdir)/src/gfx \
- -I$(top_srcdir)/src/panel \
- -I$(top_srcdir)/linux_v26
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/src/cim \
+ -I$(top_srcdir)/src/gfx \
+ -I$(top_srcdir)/src/panel
# -DPNL_SUP is now provided by AMD_CFLAGS
#