summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2013-02-15 12:05:14 +0000
committerChris Wilson <chris@chris-wilson.co.uk>2013-02-15 12:05:14 +0000
commit5a5943e2374a674067e0c48b0fe8a1f2eeff2177 (patch)
treea8d182228ca883346c95756d06218c10b8ab1a5c /configure.ac
parent15e1050ea505c40a288ec197d817d3c6d51693d5 (diff)
NEWS: Xserver 1.6 was not packaged in Xorg 7.7
I misinterpreted Sedat Dilek's advice on how to fix my confusing changelog, so drop the Xorg 7.7 confusion and just refer to the version of Xserver the driver is first compatible with.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 988cf51e..6aa0e6c3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -183,7 +183,7 @@ AC_ARG_ENABLE(ums-only, AS_HELP_STRING([--enable-ums-only],
[UMS_ONLY="$enableval"],
[UMS_ONLY=no])
-required_xorg_xserver_version=1.6
+required_xorg_server_version=1.6
required_pixman_version=0.16
if pkg-config --exists 'pixman-1 >= 0.27.1'; then
@@ -249,7 +249,7 @@ if test "x$GLAMOR" != "xno"; then
fi
-PKG_CHECK_MODULES(XORG, [xorg-server >= $required_xorg_xserver_version xproto fontsproto pixman-1 >= $required_pixman_version $REQUIRED_MODULES])
+PKG_CHECK_MODULES(XORG, [xorg-server >= $required_xorg_server_version xproto fontsproto pixman-1 >= $required_pixman_version $REQUIRED_MODULES])
AC_ARG_ENABLE(xaa,
AS_HELP_STRING([--enable-xaa],