summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2012-11-17 13:11:08 -0800
committerChris Wilson <chris@chris-wilson.co.uk>2012-11-20 11:39:44 +0000
commitcd2f373da7a14e004c999f9f0efaf88c785d3d3f (patch)
tree2fb1c1535810c0de9f24ac499499bf6c5479aeaa /configure.ac
parentb8c01d9bd7ce5656706ebebd16e5a8c5ca0ba487 (diff)
configure.ac: Fix bad syntax for test calls
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d92269fb..92c77f55 100644
--- a/configure.ac
+++ b/configure.ac
@@ -113,7 +113,7 @@ AC_ARG_ENABLE(udev,
if test x$UDEV != "xno"; then
PKG_CHECK_MODULES(UDEV, [libudev], [udev=yes], [udev=no])
- if test x$UDEV == xyes -a x$udev != xyes; then
+ if test x$UDEV = xyes -a x$udev != xyes; then
AC_MSG_ERROR([udev support requested but not found (libudev)])
fi
if test x$udev = xyes; then
@@ -409,7 +409,7 @@ if test "x$UMS_ONLY" = xyes; then
fi
AM_CONDITIONAL(DEBUG, test x$DEBUG != xno)
-AM_CONDITIONAL(FULL_DEBUG, test x$FULL_DEBUG == xfull)
+AM_CONDITIONAL(FULL_DEBUG, test x$FULL_DEBUG = xfull)
if test "x$DEBUG" = xno; then
AC_DEFINE(NDEBUG,1,[Disable internal debugging])
fi