summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2009-02-18 13:32:44 -0800
committerEric Anholt <eric@anholt.net>2009-02-21 10:03:22 -0800
commit0621ba12a3b694720e67a49b25ca52f0e09b3802 (patch)
treee3f2269ef4e1382ea6fd4a811ba58ee1926763cb /configure.ac
parent5018d0f16cb8b44c743b5b37d194fe806d955568 (diff)
uxa: Ask for BOs ready for rendering for pixmaps.
The assumption is that we're almost always accelerating our drawing to new pixmaps (fill, copy, etc.).
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 38d373ed..a6ced676 100644
--- a/configure.ac
+++ b/configure.ac
@@ -207,7 +207,7 @@ if test "x$GCC" = "xyes"; then
-Wnested-externs -fno-strict-aliasing"
fi
-PKG_CHECK_MODULES(DRM, [libdrm >= 2.4.3])
+PKG_CHECK_MODULES(DRM, [libdrm >= 2.4.5])
AM_CONDITIONAL(DRI, test x$DRI = xyes)
if test "$DRI" = yes; then
PKG_CHECK_MODULES(DRI, [xf86driproto glproto])