summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThomas Hellstrom <thomas-at-tungstengraphics-dot-com>2006-10-27 19:13:33 +0200
committerThomas Hellstrom <thomas-at-tungstengraphics-dot-com>2006-10-27 19:13:33 +0200
commitc0ee50c4ee5ff2c594fdf60c9cb8b952e25644de (patch)
treeb3945862c5fb5cd4a6968fad5767aef9cd46f4c5 /configure.ac
parent7d67324fa3a5b5cf0227550316c366752fe4abfb (diff)
Add support for the new DRM memory manager.
Some code are duplicated with the new libdrm. Once this code has been released with xserver, it can be removed. See the man page for new options and backwards 3D driver compatibility.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c91b1df7..fc0f9cd8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -122,7 +122,7 @@ CFLAGS="$CFLAGS $WARN_CFLAGS"
AM_CONDITIONAL(DRI, test x$DRI = xyes)
if test "$DRI" = yes; then
- PKG_CHECK_MODULES(DRI, [libdrm >= 2.0 xf86driproto])
+ PKG_CHECK_MODULES(DRI, [libdrm >= 2.2 xf86driproto])
AC_DEFINE(XF86DRI,1,[Enable DRI driver support])
AC_DEFINE(XF86DRI_DEVEL,1,[Enable developmental DRI driver support])
fi