summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDave Airlie <airlied@linux.ie>2005-08-29 12:06:13 +0000
committerDave Airlie <airlied@linux.ie>2005-08-29 12:06:13 +0000
commit5fc5f02d76e077b09bf3ab1c7deeb1263033d57a (patch)
treedc81bbd0eb8059bb392dd3241bd1485654ba236b /src/Makefile.am
parent86e6935bd50b129519b24ee3d694a3f75b8d4f1c (diff)
Add i810 XvMC support, it passes distcheck for me.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 36bdfa4b..fa695928 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,6 +18,7 @@
# IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN
# CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
+SUBDIRS = xvmc
# this is obnoxious:
# -module lets us name the module exactly how we want
# -avoid-version prevents gratuitous .0.0.0 version numbers on the end
@@ -55,7 +56,7 @@ i810_drv_la_SOURCES = \
i830_shadow.c
if DRI
-i810_drv_la_SOURCES = \
+i810_drv_la_SOURCES += \
i810_dri.c \
i810_dri.h \
i830_dri.c \