summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2009-01-23 08:39:59 -0800
committerEric Anholt <eric@anholt.net>2009-04-27 17:05:59 -0700
commit1b10745a2528622a32271f64c35fcdb7b7154d11 (patch)
tree6c93d7eed567b44ceb80990460b93ba6cc57b802 /src/Makefile.am
parent30c226eeb35f034c3ddb881e77454051dc210298 (diff)
Remove XAA support.
While EXA/UXA aren't completely good replacements (see bugzilla for performance and stability problems), we are pretty sure at this point that it's the right way to go and that having multiple acceleration architectures is getting in the way of producing a stable codebase.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6ab43fc3..64012691 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -32,7 +32,7 @@ SUBDIRS = xvmc bios_reader ch7017 ch7xxx ivch sil164 tfp410 $(REGDUMPER)
AM_CFLAGS = @WARN_CFLAGS@ @XORG_CFLAGS@ @DRM_CFLAGS@ @DRI_CFLAGS@ \
@PCIACCESS_CFLAGS@ -I$(top_srcdir)/uxa \
- -DI830_XV -DI830_USE_XAA -DI830_USE_EXA -DI830_USE_UXA
+ -DI830_XV -DI830_USE_EXA -DI830_USE_UXA
intel_drv_la_LTLIBRARIES = intel_drv.la
intel_drv_la_LDFLAGS = -module -avoid-version
@@ -112,7 +112,6 @@ intel_drv_la_SOURCES = \
i915_video.c \
i965_video.c \
i830_exa.c \
- i830_xaa.c \
i830_render.c \
i915_render.c \
i965_render.c \