summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <anholt@leguin.anholt.net>2006-07-07 13:41:33 -0700
committerEric Anholt <anholt@leguin.anholt.net>2006-07-07 13:41:33 -0700
commitdf333cc9a848bc2299a52a7613fe4ffdff8038a2 (patch)
treee3e315114ffbe2cc13ab1472f518231dd0a9503a /src/Makefile.am
parente1064f52b0ff69ea7937897b8c951cc3e32cd752 (diff)
Initial add of DVO support code. Probes my sil164.
This is a mostly-untested merge of airlied's work. The I2C modules are intended to be moved into the core server or a separate driver module when they're functional and we're happy with the API.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f8aaad1d..50d0ad1a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,7 +18,7 @@
# IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN
# CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
-SUBDIRS = xvmc bios_reader
+SUBDIRS = xvmc bios_reader ch7xxx sil164
# this is obnoxious:
# -module lets us name the module exactly how we want
# -avoid-version prevents gratuitous .0.0.0 version numbers on the end
@@ -54,6 +54,7 @@ i810_drv_la_SOURCES = \
i830_display.c \
i830_display.h \
i830_driver.c \
+ i830_dvo.c \
i830.h \
i830_gtf.c \
i830_i2c.c \