summaryrefslogtreecommitdiff
path: root/src/reg_dumper/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2008-03-06 14:00:18 -0800
committerZhenyu Wang <zhenyu.z.wang@intel.com>2008-07-23 14:27:32 +0800
commit202811e253be85c4415bba3eaae13508b1e2ce71 (patch)
tree60b1f3e56479a33cbd9685be23037b6db9f9d27c /src/reg_dumper/Makefile.am
parentb9250913ab57ecade1c3011415c666e8516fce47 (diff)
Remove VGA regs from debug output.
(cherry picked from commit 52a414d1158aa7512fb79560dc220e2a78456a2d)
Diffstat (limited to 'src/reg_dumper/Makefile.am')
-rw-r--r--src/reg_dumper/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/reg_dumper/Makefile.am b/src/reg_dumper/Makefile.am
index b840b244..d49a59b1 100644
--- a/src/reg_dumper/Makefile.am
+++ b/src/reg_dumper/Makefile.am
@@ -1,4 +1,4 @@
-noinst_PROGRAMS = intel_reg_dumper intel_idle intel_stepping
+noinst_PROGRAMS = intel_reg_dumper intel_idle intel_stepping intel_hotplug
intel_reg_dumper_SOURCES = \
main.c \
@@ -12,9 +12,16 @@ intel_idle_SOURCES = \
xprintf.c \
../i830_debug.c
+intel_hotplug_SOURCES = \
+ hotplug.c \
+ reg_dumper.h \
+ xprintf.c \
+ ../i830_debug.c
+
intel_stepping_SOURCES = \
stepping.c
+intel_hotplug_LDADD = $(PCIACCESS_LIBS)
intel_reg_dumper_LDADD = $(PCIACCESS_LIBS)
intel_idle_LDADD = $(PCIACCESS_LIBS)
intel_stepping_LDADD = $(PCIACCESS_LIBS)