summaryrefslogtreecommitdiff
path: root/src/sil164/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@guitar.keithp.com>2007-02-16 02:19:10 -0800
committerKeith Packard <keithp@guitar.keithp.com>2007-02-16 02:19:10 -0800
commit0ca926e63c7fa9122a8cba1424ce4cdee1c7b215 (patch)
tree81b26423182b51483ce27ad1dc8d057ea56e55be /src/sil164/Makefile.am
parent972f1109d23c0a3f821fa573e2aa40cd17ce2795 (diff)
Check for presence of xf86Modes.h file.
xf86Modes.h file signals the availability of the new modes API in the server; use that instead of counting on X server version numbers. Also, finish eliminating use of local copies of those header files.
Diffstat (limited to 'src/sil164/Makefile.am')
-rw-r--r--src/sil164/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/sil164/Makefile.am b/src/sil164/Makefile.am
index 927f5a77..4cf717c4 100644
--- a/src/sil164/Makefile.am
+++ b/src/sil164/Makefile.am
@@ -3,7 +3,7 @@
# -avoid-version prevents gratuitous .0.0.0 version numbers on the end
# _ladir passes a dummy rpath to libtool so the thing will actually link
# TODO: -nostdlib/-Bstatic/-lgcc platform magic, not installing the .a, etc.
-AM_CFLAGS = @XORG_CFLAGS@ @DRI_CFLAGS@ -I$(srcdir)/../
+AM_CFLAGS = @XORG_CFLAGS@ @DRI_CFLAGS@ -I$(srcdir)/.. -I$(srcdir)/../modes
sil164_la_LTLIBRARIES = sil164.la
sil164_la_LDFLAGS = -module -avoid-version