summaryrefslogtreecommitdiff
path: root/src/sna/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2013-07-27 15:33:19 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2013-07-28 14:51:56 +0100
commitbd6ffd1ad2f903215d2c631252e742a0f6893054 (patch)
tree6e83f82ef2cd485e69bee365e368be56a7e45150 /src/sna/Makefile.am
parentd92b5ddcff03a593270d060187b56ee2aa8e09b3 (diff)
configure: Print a summary of compilation options
Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'src/sna/Makefile.am')
-rw-r--r--src/sna/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/sna/Makefile.am b/src/sna/Makefile.am
index aebbfc21..1551d31d 100644
--- a/src/sna/Makefile.am
+++ b/src/sna/Makefile.am
@@ -93,9 +93,9 @@ libsna_la_SOURCES = \
$(NULL)
if DRI2
-AM_CFLAGS += @DRI_CFLAGS@
+AM_CFLAGS += @DRI2_CFLAGS@
libsna_la_SOURCES += sna_dri.c
-libsna_la_LIBADD += $(DRI_LIBS) @CLOCK_GETTIME_LIBS@
+libsna_la_LIBADD += $(DRI2_LIBS) @CLOCK_GETTIME_LIBS@
endif
if XVMC