summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2013-03-11 14:16:27 +0000
committerChris Wilson <chris@chris-wilson.co.uk>2013-03-11 16:41:13 +0000
commitcffdd1eed0ca344142c165788ce7a31b80f1f55f (patch)
tree46bfba633599811a132ba35dc95679fd16ce1df8 /test/Makefile.am
parent4fb7be0a0d4bf027ed254399b6b538e979f525f2 (diff)
test: Try to exercise races between DRI2SwapBuffers and CloseWindow
Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 0f9bd7d0..96729c1c 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -17,6 +17,7 @@ stress_TESTS = \
render-copy-alphaless \
mixed-stress \
dri2-swap \
+ dri2-race \
$(NULL)
check_PROGRAMS = $(stress_TESTS)