summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2013-02-05 21:50:43 +0000
committerChris Wilson <chris@chris-wilson.co.uk>2013-02-05 22:07:46 +0000
commit82dc91e8c24a1fbbf03dcf89a3955319b3399ea0 (patch)
tree34642a2a5fc31b6848fafe0b298b268d0beac41e /test/Makefile.am
parent9c80a0337ec12b6baab5aab380503e672e925677 (diff)
test: Add a very basic blt benchmark
Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index c1dd0e9b..0f9bd7d0 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -21,6 +21,8 @@ stress_TESTS = \
check_PROGRAMS = $(stress_TESTS)
+noinst_PROGRAMS = lowlevel-blt-bench
+
AM_CFLAGS = @CWARNFLAGS@ @X11_CFLAGS@ @DRM_CFLAGS@
LDADD = libtest.la @X11_LIBS@ -lXfixes @DRM_LIBS@ -lrt