summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorZdenek Kabelac <zkabelac@redhat.com>2013-11-25 09:09:20 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2013-11-25 09:25:56 +0000
commit2275ef581ee1a1c45a45df40f952779f62fb53ed (patch)
tree9cc452947b745cb77a32945cb92563b83bb592cb /test/Makefile.am
parent12e974c7bc8c85dbccd3d9ef91c1315e85bbeb6c (diff)
Makefile convert @var@ to $(var)
Avoid using @var@ since this could not be easily overwritten through 'make var=xxx' option which is normally available. For Makefile.am users should avoid using @var@. Signed-off-by: Zdenek Kabelac <zkabelac@redhat.com>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 0b5f8a0a..5c2a3e1e 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -32,8 +32,8 @@ check_PROGRAMS = $(stress_TESTS)
noinst_PROGRAMS = lowlevel-blt-bench
-AM_CFLAGS = @CWARNFLAGS@ @X11_CFLAGS@ @DRM_CFLAGS@
-LDADD = libtest.la @X11_LIBS@ @DRM_LIBS@ @CLOCK_GETTIME_LIBS@
+AM_CFLAGS = @CWARNFLAGS@ $(X11_CFLAGS) $(DRM_CFLAGS)
+LDADD = libtest.la $(X11_LIBS) $(DRM_LIBS) $(CLOCK_GETTIME_LIBS)
noinst_LTLIBRARIES = libtest.la
libtest_la_SOURCES = \