summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2012-06-01 11:06:04 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2012-06-01 11:06:21 +0100
commit4bdecc5b07a184ba136129e75a7fef914ac3b8d2 (patch)
treeeb5af0178efdde5fc7c8d96cb76b4aec0accd79e /test/Makefile.am
parentea0f326d80f21f89c3cff3595a6e1afc42b52efd (diff)
test: Add a very basic test to exercise BLT text drawing
Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 59fae6be..b0e0e136 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,6 +1,7 @@
stress_TESTS = \
basic-fillrect \
basic-rectangle \
+ basic-string \
basic-copyarea \
basic-copyarea-size \
basic-putimage \