summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index dcb09fb9..9eece7ab 100644
--- a/configure.ac
+++ b/configure.ac
@@ -184,6 +184,7 @@ PKG_CHECK_MODULES(TOOL, [xinerama xrandr xdamage xfixes xcursor xtst xrender xex
if test "x$tools" = "xyes"; then
AC_CHECK_HEADER([sys/ipc.h], [], [tools=no])
AC_CHECK_HEADER([sys/shm.h], [], [tools=no])
+ AC_CHECK_HEADER([sys/timerfd.h], [], [tools=no])
if test "$ac_cv_header_sys_ipc_h" = "yes" -a "$ac_cv_header_sys_shm_h" = "yes"; then
AC_MSG_CHECKING(whether shmctl IPC_RMID allows subsequent attaches)