summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index b121515f..c18ad96c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -62,6 +62,9 @@ AC_DISABLE_STATIC
AC_PROG_LIBTOOL
AC_SYS_LARGEFILE
+# Check for common libc routines redefined by os.h
+AC_CHECK_FUNCS([strlcpy strlcat strndup], [], [])
+
# Platform specific settings
case $host_os in
*linux*)