summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ff264623..e93fd886 100644
--- a/configure.ac
+++ b/configure.ac
@@ -418,6 +418,9 @@ if test "x$DEBUG" != xno; then
AC_DEFINE([HAVE_VALGRIND], 1, [Use valgrind intrinsics to suppress false warnings])
fi
fi
+if test "x$DEBUG" = xsync; then
+ AC_DEFINE(DEBUG_SYNC,1,[Enable synchronous rendering for debugging])
+fi
if test "x$DEBUG" = xmemory; then
AC_DEFINE(DEBUG_MEMORY,1,[Enable memory debugging])
fi