summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 8e6fda71..6adb4ba5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -71,9 +71,9 @@ fi
AC_MSG_CHECKING([whether to include DRI support])
if test x$DRI = xauto; then
- if test "$ac_cv_header_dri_h" = yes -a \
- "$ac_cv_header_sarea_h" = yes -a \
- "$ac_cv_header_dristruct_h" = yes; then
+ if test "$have_dri_h" = yes -a \
+ "$have_sarea_h" = yes -a \
+ "$have_dristruct_h" = yes; then
DRI="yes"
else
DRI="no"
@@ -97,5 +97,6 @@ XORG_RELEASE_VERSION
AC_OUTPUT([
Makefile
src/Makefile
+ src/xvmc/Makefile
man/Makefile
])