summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSøren Sandmann Pedersen <sandmann@daimi.au.dk>2005-07-15 15:02:47 +0000
committerSøren Sandmann Pedersen <sandmann@daimi.au.dk>2005-07-15 15:02:47 +0000
commit44a66ec5a01c3b4dfa046a66b80a3b7e9dfff537 (patch)
tree6ae4358df1981cb2c3513b7d0d32e91d02d4a214 /src/Makefile.am
parentdbcf104689ca368523715eb5945bcd800985799b (diff)
Install theathre drivers in @moduledir@/multimedia
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ae5643e..35fae7d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -71,19 +71,20 @@ radeon_drv_la_SOURCES = \
theatre_detect_drv_la_LTLIBRARIES = theatre_detect_drv.la
theatre_detect_drv_la_LDFLAGS = -module -avoid-version
-theatre_detect_drv_ladir = @moduledir@/drivers
+theatre_detect_drv_ladir = @moduledir@/multimedia
theatre_detect_drv_la_SOURCES = \
theatre_detect.c theatre_detect_module.c
theatre_drv_la_LTLIBRARIES = theatre_drv.la
theatre_drv_la_LDFLAGS = -module -avoid-version
-theatre_drv_ladir = @moduledir@/drivers
+theatre_drv_ladir = @moduledir@/multimedia
+
theatre_drv_la_SOURCES = \
theatre.c theatre_module.c
theatre200_drv_la_LTLIBRARIES = theatre200_drv.la
theatre200_drv_la_LDFLAGS = -module -avoid-version
-theatre200_drv_ladir = @moduledir@/drivers
+theatre200_drv_ladir = @moduledir@/multimedia
theatre200_drv_la_SOURCES = \
theatre200.c theatre200_module.c