summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorairlied <airlied@optimus.localdomain>2006-11-18 10:22:38 +1100
committerDave Airlie <airlied@linux.ie>2006-12-03 16:11:36 +1100
commitd5b8cafc185b7d9fb909cb18a08615f81d89eaf8 (patch)
treea5f6ea402972ae818055ce56cfd0330e906bda08 /src/Makefile.am
parent9cfa82e1670ad85746926995972a535ddf03ee07 (diff)
add generic mode handling code from Intel driver
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b1410f7..e0ed9ed 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -81,7 +81,8 @@ radeon_drv_ladir = @moduledir@/drivers
radeon_drv_la_SOURCES = \
radeon_accel.c radeon_mergedfb.c radeon_cursor.c radeon_dga.c \
radeon_driver.c radeon_video.c radeon_bios.c radeon_mm_i2c.c \
- radeon_vip.c radeon_misc.c radeon_display.c radeon_modes.c $(RADEON_DRI_SRCS) $(RADEON_EXA_SOURCES)
+ radeon_vip.c radeon_misc.c radeon_display.c radeon_modes.c \
+ radeon_xf86Modes.c $(RADEON_DRI_SRCS) $(RADEON_EXA_SOURCES)
theatre_detect_drv_la_LTLIBRARIES = theatre_detect_drv.la
theatre_detect_drv_la_LDFLAGS = -module -avoid-version
@@ -190,6 +191,7 @@ EXTRA_DIST = \
radeon_sarea.h \
radeon_version.h \
radeon_video.h \
+ radeon_xf86Modes.h \
theatre200.h \
theatre_detect.h \
theatre.h \