summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDave Airlie <airlied@redhat.com>2013-12-05 11:51:39 +1000
committerDave Airlie <airlied@redhat.com>2013-12-05 11:51:39 +1000
commit55525bdfc00b0b746401f6ea6ed289048e9d06eb (patch)
tree8608fdea821245bf47149608dce81702c50b44c0 /configure.ac
parent6aa94687233f55a8044efe83cac82b04ab19609f (diff)
mga: fix XAA runtime
XAA->USE_XAA add USE_XAA. Tested-by: Avengence on #xorg-devel Signed-off-by: Dave Airlie <airlied@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index fca1a9c..6ddaaa7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -144,6 +144,9 @@ fi
AC_MSG_CHECKING([whether to include XAA support])
AM_CONDITIONAL(XAA, test "x$XAA" = xyes)
AC_MSG_RESULT([$XAA])
+if test "x$XAA" = xyes; then
+ AC_DEFINE(USE_XAA, 1, [Build support for XAA])
+fi
# Properly handle EXA.
AC_MSG_CHECKING([whether to enable EXA support])