summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4e76113..d05c5ca 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,4 +21,12 @@
AUTOMAKE_OPTIONS = foreign
SUBDIRS = src man util
-EXTRA_DIST = README_HALLIB mga_PInS.txt
+CLEANFILES = ChangeLog
+EXTRA_DIST = README_HALLIB mga_PInS.txt ChangeLog
+
+.PHONY: ChangeLog
+
+ChangeLog:
+ git-log > ChangeLog
+
+dist-hook: ChangeLog