summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index fca1a9c..6ddaaa7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -144,6 +144,9 @@ fi
AC_MSG_CHECKING([whether to include XAA support])
AM_CONDITIONAL(XAA, test "x$XAA" = xyes)
AC_MSG_RESULT([$XAA])
+if test "x$XAA" = xyes; then
+ AC_DEFINE(USE_XAA, 1, [Build support for XAA])
+fi
# Properly handle EXA.
AC_MSG_CHECKING([whether to enable EXA support])