summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorIan Romanick <idr@umwelt.(none)>2006-08-08 16:49:51 -0700
committerIan Romanick <idr@umwelt.(none)>2006-08-08 16:49:51 -0700
commitf2191d412832312b494f313841d094f87f64a5ff (patch)
tree846efea1cd9b0e1ca473b4e58d9efa4859d843d8 /configure.ac
parent5108d1dd581a6e649f89812affba8481491e1bd7 (diff)
Minimal change set to convert driver to the new PCI interfaces. Enjoy.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a3abfe5..75bc26a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -95,6 +95,9 @@ if test "$DRI" = yes; then
AC_DEFINE(XF86DRI_DEVEL,1,[Enable developmental DRI driver support])
fi
+PKG_CHECK_MODULES([PCIACCESS], [pciaccess >= 0.5.0])
+XORG_CFLAGS="$XORG_CFLAGS $PCIACCESS_CFLAGS"
+
AC_SUBST([DRI_CFLAGS])
AC_SUBST([XORG_CFLAGS])
AC_SUBST([moduledir])